Mounting an NFS volume

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Hi,
I installed Fedora 9 on my laptop, and I got lots of problem with KDE. So 
for the first time, I switched to Gnome, and it works like a charm. I'm 
discovering it, and I have lots of questions about it, but with tests and 
time, it will be ok I guess.
My pb is with NFS.
I have setted up the laptop to get its IP using DHCP. It works wireless 
(wifi).
My second computer (main) is connected to the router with a fixed IP 
address, and using cable.
I run an NFS server on both computers to be able to mount one from the 
other. When I used a fixed IP address on my laptop, it worked fine. But  
now I use DHCP, I can't mount an NFS volume of the laptop from my main 
computer (but I can ping it with no pb). It works fine when I mount an NFS 
volume of my main computer from the laptop.
So, is it something impossible when using DHCP ?
Thank you. Francois
-- 

-- 
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux