Re: Weirdness with Fedora/XP upgrade -- update

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On Fri, 23 May 2008 20:01:59 +0000, Beartooth Sciurivore wrote:

	[....] 
> 	So I put in the DVD from which I had successfully gotten F9 onto
> three machines, and told XP to reboot.
> 
> 	It has done the same thing -- gone through the first few steps,
> only to sit there with a blank white screen.
> 
> 	The monitor is new, a HP w2207h 1680x1050; but the other two PCs
> manage with it, both behind a KVM switch and directly connected. And the
> dual-boot machine is much the newest!
> 
> 	What could be doing this, and how do I fix it??

	I tried again, with the known good DVD and the known good 
external USB DVD-drive. It did it again, and I let it go all night. Next 
morning (today), still bare white screen.

	I rebooted, and established that it still did boot fine into F8 
as well as XP.

	I tried it yet another time, using text mode. All went smoothly, 
up to the point of installing Tomboy -- which it shouldn't install in an 
upgrade, since that isn't in my F8.

	That hung for a very long time. Finally it gave me the Anaconda 
Bug, which I reported in another thread.

	I tried to send the dump to another machine on my LAN; that 
failed. I tried everything I could think of to get it to honor the choice 
it pretended to offer -- store to disk. It wouldn't even let me tell it 
to try.

	I told it debug. It printed a lot of lines fast -- ending with :

IOError: [Errno 5] Input/output error

	Then two or three blank lines. Then : 

Entering debugger...
> /usr/lib/python2.5/site-packages/urlgrabber/grabber.py(1217)_do_grab()
-> new_fo_close()
(Pdb)

	And there it sits.

	How can I tell anaconda *NOT* to try to install Tomboy?

-- 
Beartooth Staffwright, Not Quite Clueless Power User
Remember I know little (precious little!) of where up is.


-- 
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux