Troubles getting F9

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



	I've downloaded the F9 DVD twice so far (with more downloads 
running on two machines, one using gwget, one bittorrent), once with 
Opera and once with I disremember what.

	Both K3B and Brasero have crashed repeatedly while trying to burn 
them; but I've got three DVDs that *look* like they contain F9 -- if you 
put one in a running machine and examine the content display.

	I've tried each DVD with a laptop (T30 thinkpad) and a PC, both 
now running F8, installed from my home-burned media; the PC (an old ASUS) 
goes back to about FC2 or 3.

	Neither machine has been able to boot from any of them.

	Either I'm doing something wrong with woeful consistency -- or 
I've actually run into a corrupted source, haven't I? (They have all come 
from my nearest mirror, mirror.cc.vt.edu, which is two or three miles 
from here.) 

	Much more probably, of course, it's me. Any guesses what I could 
be fouling up?

-- 
Beartooth Staffwright, PhD, Neo-Redneck Linux Enthusiast
Fedora 8; Alpine 1.10, Pan 0.132; Privoxy 3.0.6; Dillo 0.8.6, 
Epiphany 2.20.2, Firefox 2.0, Galeon 2.0.4, Opera 9.27
Remember I know precious little of what I am talking about.

-- 
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux