Re: Fedora Boot Media Issues

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On Sat, May 17, 2008 at 3:58 PM, Dave Cross <[email protected]> wrote:
> I mentioned in a mail a couple of days ago that when I boot from F9
> installation media I get the first screen ("press enter to install
> linux") but I can't make any progress because at that point my
> keyboard doesn't work.
>
> It worked fine up and including FC6. At F7 it stopped working. But
> it's only Fedora boot disks that have this problem. I can still boot
> installation media from other distributions without problems (I've
> tried Ubuntu and Mepis). And it's not just a problem with disks that I
> have burnt myself. I get exactly the same behaviour from Fedora
> installation media that I get from magazine covers.
>
> So my question is, what changed in F7 to cause this problem? And why
> don't other distributions have this problem? And is there anything I
> can do to help to fix the problem before F10 is released?

I ran into similar problems in the F7 timeframe with a Dell Precision
Workstation of mine. However, it was only USB keyboards. If it plugged
in a PS2 one it worked fine. Also, it was only justing the boot
selection screen. After the timer finished, the default option would
activate and the keyboard worked fine after that.

More recent LiveCDs have fixed this issue for me and work fine. I
believe the problem existed in a version of isolinux for a very short
window.

/Mike

-- 
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux