Re: Fedora 9 and a Hauppauge PVR-350

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On Fri, 2008-05-02 at 15:39 -0400, Jeffrey Ross wrote:
> 
> Patrick wrote:
> > On Fri, 2008-05-02 at 14:10 -0400, Jeffrey Ross wrote:
> >   
> >> I'm trying to get a PVR-350 working in the system which is Fedora 9 
> >> x86_64.  I've search and seem to only be able to find instructions for 
> >> Ubunto or older versions of Fedora.
> >>
> >> pointers would be appreciated.
> >>
> >> The card shows up with lspci -v as:
> >>
> >> 07:02.0 Multimedia video controller: Internext Compression Inc iTVC15 
> >> MPEG-2 Encoder (rev 01)
> >>         Subsystem: Hauppauge computer works Inc. WinTV PVR-350
> >>         Flags: bus master, medium devsel, latency 32, IRQ 11
> >>         Memory at 90000000 (32-bit, prefetchable) [size=64M]
> >>         Capabilities: [44] Power Management version 2
> >>         Kernel modules: ivtv
> >>     
> >
> > Last week I installed MythTV 0.21 on a box with F8 and a Hauppage
> > PVR-500. The only thing it took was enabling the atrpms repo and do a
> > yum install mythtv. I looked at using F9/Rawhide too but iirc atrpms
> > does not have MythTV RPMs for F9/Rawhide yet. Or maybe it just uses the
> > ones from F8. Not sure, you can give it a try. This guide still applies
> > to F8 and probably to F9 too. Includes stuff about drivers for your PVR
> > card (ivtv): http://wilsonet.com/mythtv/fcmyth.php
> >
> > Regards,
> > Patrick
> >
> >   
> right now Mythtv is a little more than I wanted to install at the 
> moment.  However I tried, but I run into a failure with
> 
> "Error: Missing Dependency: libmp4ff.so.0()(64bit) is needed by package 
> mythmusic"
> 
> of course I wasn't using the ATrpms but the Livna repository...
> 
> suggestions on how to get out of the dependency problems?

I usually use livna too because of an ATI card in my laptop but afaik
atrpms have a solid reputation when it comes to packaging mythtv so I
went the atrpms route. And it worked flawlessly (kudos to Axel).

Probably best thing to do is to remove each and every rpm that livna
installed (relating to mythtv), disable the livna repo, enable the
atrpms repo and do a yum install mythtv. Afaik mixing livna and atrpms
is a bad idea and might result in nasty surprises. Best to keep either
disabled and enable the appropriate repo specifically with yum
--enablerepo=[livna|atrpms] ...

Regards,
Patrick




-- 
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux