Re: Three out of Four Isn't Bad

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Bill Davidsen wrote:
> I just popped another 2GB in my development machine, 2GB to 4GB RAM, and
> only 3GB shows. Yes I looked at the 820 output, yes I tried PAE kernels,
> yes I checked the BIOS to see the the hole options were tried, other
> thoughts.
> 
> FC6 running 2.6.22.14-72.fc6PAE, also 2.6.24.4 kernel.org build.

Have you booted with a "mem=4G" kernel parameter?  See if it makes a
difference.  Sometimes, you can specify something like "mem=4000M" and
get to use more memory.  I'd play with values over 3G and see how much
memory you can get Linux to actually use.  The answer might shed some
light on why you can't use all all 4G.

I seem to recall someone else had a similar problem about 3 or 4 months
ago, and it was related to where his BIOS thought his AGP aperture was
and how big it was.

-- 
Kevin J. Cummings
[email protected]
[email protected]
[email protected]
Registered Linux User #1232 (http://counter.li.org)


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux