Re: Wireless connection

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Turns out I need the b43 after all.

I seem to be over that hump now and just need to get the IP address
assigned. So, I think now it's a fight with some of the wireless
settings.

Anyway, I am past this hardware issue.

Thanks
On Fri, 2008-04-11 at 22:38 -0600, Chris Kottaridis wrote:
> Boy that cut'n'paste turned out ugly after it got sent. The table
> looks like this:
> 
> Driver         Kernel                Firmware          Firmware
> extractor         Instructions 
> b43      Linux-2.6.24,   4.80.53.0    b43-fwcutter v. 011   Go
>          including
>          2.6.24-rcX and
>          2.6.24.Y 
> 
> b43      Bleeding edge,   4.150.10.5  b43-fwcutter v. 011     Go
>          compat-wireless-2.6
>          package, linus-2.6
>          or wireless-2.6 trees          
> 
> b43legacy Any             3.130.20.0  b43-fwcutterv. 011      Go 
> 
> bcm43xx   Any             3.130.20.0  bcm43xx-fwcutter v. 6   Go
> (deprecated) 
> 
> Thanks
> 
> On Fri, 2008-04-11 at 22:22 -0600, Chris Kottaridis wrote: 
> > I have an Inspiron 1510 laptop and I've been trying to get the wireless
> > network up and running. I've been using the Network manager and at the
> > moment I have things so that when I try to activate the network I find
> > these messages in /var/log/messages:
> > 
> > Apr 11 15:32:32 lapper kernel: input: b43-phy0 as /class/input/input15
> > Apr 11 15:32:32 lapper kernel: b43-phy0 ERROR: Firmware file
> > "b43/ucode5.fw" not found or load failed.
> > Apr 11 15:32:32 lapper kernel: b43-phy0 ERROR: You must go to
> > http://linuxwireless.org/en/users/Drivers/b43#devicefirmware and
> > download the latest firmware (version 4).
> > Apr 11 15:32:32 lapper firmware.sh[3061]: Cannot find  firmware file
> > 'b43/ucode5.fw'
> > 
> > So, I go to http://linuxwireless.org/en/users/Drivers/b43#devicefirmware
> > and it says:
> > 
> > There are different versions of firmware and tools you may need: 
> > 
> > Driver 
> > 
> > 
> > Kernel 
> > 
> > 
> > Firmware 
> > 
> > 
> > Firmware
> > extractor 
> > 
> > 
> > Instructions 
> > 
> > 
> > b43 
> > 
> > 
> > Linux-2.6.24,
> > including
> > 2.6.24-rcX and
> > 2.6.24.Y 
> > 
> > 
> > 4.80.53.0 
> > 
> > 
> > b43-fwcutter
> > v. 011 
> > 
> > 
> > Go 
> > 
> > 
> > b43 
> > 
> > 
> > Bleeding edge,
> > i.e.
> > compat-wireless-2.6 package, linus-2.6 or wireless-2.6 trees 
> > 
> > 
> > 4.150.10.5 
> > 
> > 
> > b43-fwcutter
> > v. 011 
> > 
> > 
> > Go 
> > 
> > 
> > b43legacy 
> > 
> > 
> > Any 
> > 
> > 
> > 3.130.20.0 
> > 
> > 
> > b43-fwcutter
> > v. 011 
> > 
> > 
> > Go 
> > 
> > 
> > bcm43xx
> > (deprecated) 
> > 
> > 
> > Any 
> > 
> > 
> > 3.130.20.0 
> > 
> > 
> > bcm43xx-fwcutter v. 6 
> > 
> > 
> > Go 
> > 
> > 
> > My kernel is:
> > 
> > kernel: Linux version 2.6.23.1-42.fc8
> > ([email protected]) (gcc version 4.1.2
> > 20070925 (Red Hat 4.1.2-33)) #1 SMP Tue Oct 30 13:55:12 EDT 2007
> > 
> > So, I don't think I want the first two b43 options. But, I am not sure
> > if I should use the b43legacy or bmc43xx version.
> > 
> > How do I find out which of these I should use ?
> > 
> > I'd assume the b43legacy as it seems to be the newest version.
> > 
> > Thanks
> > 
> > Chris Kottaridis
> >     ([email protected])
> > 
> -- 
> fedora-list mailing list
> [email protected]
> To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux