Re: ****Help installing Fedora 8 on iMac G3

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


I was in text mode for the install. I will try burning the CD again and see how that goes. Thanks Craig.
Craig White wrote:
On Sun, 2008-03-30 at 08:40 +1100, Catherine Fitzgerald wrote:
I have been trying for a week to install Linux on my old mac: iMac G3, 500MHz, slot-loading CD, 20G HD. I am completely new to Linux and the only time I've ever used command prompts is on a PC, and a very long time ago, so if anyone is able to help me, please keep the instuctions as clear as possible. I appologise in advance for the long drawn-out detail below, but as I have no idea what the problem is I thought it better to give as much information as possible.
The problems I have had are:

1- Innitially tried to install Kubuntu 6.04 using a live image burnt onto a CD using InfraRecorder (on a Windows XP 2000 pc). The live CD would go to a black screen after the initial boot dialog and then run down.
2- As that didn't work, and I was not worried about removing the old OS,
I tried installing Kubuntu, erasing the old partitions. It would
install, then freeze on the login and not accept any of my keyboards for
input (either the mac keyboard, a pc keyboard or either of my wireless
keyboards) so it was not possible to log in. After several attempts at
reinstalling Kubuntu and getting the same problem I decided to try
installing Fedora.
3- To avoid downloading a large amount I downloaded
fedora-8-ppc-rescuecd.iso from one of the recommended mirrors and burnt
it to CD (using InfraRecorder on the pc). Initially the install process
worked, and it requested a web address to download the images from. I
chose the monash uni web site (html server) as it is relatively close,
and the install proceeded up until I hit the 'yes' button for the final
install process.
4- After hovering on the 'preparing to install' screen for over an hour
I got this message:
"The file a2ps-4.13b-69.fc8.ppc.rpm cannot be opened. This is due to a
missing file, a corrupt package or corrupt media. Please verify your
installation source.
If you exit, your system will be left in an inconsistent state that will
likely require reconfiguration."
with the option to reboot or retry. I hit retry and after another hour
the same message came up again.
5- After rebooting the mac does not recongnise a bootable file (this was
not a surprise). I put in the rescue cd, which boots without a problem,
but requires me to know what to do (ie, use a command line and have a
clue) to do anything.
6- I decided that it might work if I tried the live cd, so downloaded
and burnt that. The live cd boots, goes through all the loading (mount
dialogue? - with [ok] in green at the end of each line] then the
computer goes to a black screen and the cd keeps buzzing away but doing
nothing. I tried to restart the computer and typed in 'install' at the
boot prompt, but get a message saying something along the lines of not
recognised, or the iso can't be booted.
7- Which is where I am now. The HD has been reformatted (the old mac
software does not recognise it - which is fine because I don't really
want to go back to the old mac OS), but it has no installed OS that it
can boot. Is this simply an issue of trying a different mirror to
install the Fedora operating system, and if so, can you recommend one
that has all the files intact? Or is the issue that when I burn the CDs
it is being corrupted there? I can't download the DVD iso as the mac has
no DVD player, and doing the install over the internet is not a problem
for me if that is the only way I can do it.
Any advice would be most appreciated.
#1 - burn the CD at the slowest speed possible. When you burn a CD on a
system with a high speed CD writer and then try to use that CD on an
older, slower CD drive, you will have file errors.

#2 - Your step 3 should have worked. Were you in GUI or text mode when
going through the installation steps (anaconda)?


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux