A wee install problem...

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Perhaps you guys might be able to fix something that HP can't...

I have a reasonable laptop with 2Gb RAM (Presario V4004AP) which I had
to install F8 using the text installer last time- graphical stalled.
After the install (which was after I had received the machine back from
a warranty repair for overheating and part failure due to the
overheating issues) the machine lasted a week, then failed post tests.
During the period it was working I had some USB issues, and Gnome made
one complaint of keyboard layout.

I got it back after a mainboard replacement (again), and it lasted
another week (worked like a charm this time) and failed post again.
Couldn't get it to boot at all.

Sent it away again, and this time the tech sent it back NFF- maybe it
wanted a holiday? But when I got it back it did the same thing. I gave
it another kick in the guts, and after 10 secs it did finally pass post
and the bios screen showed up. So I loaded another distro for test
purposes seeing as I had backed up my data before sending it in for

After my testing I put F8 back on but the installer stalled completely
at /sbin/loader- a point that it would pause at for around 3-5mins when
I first started loading fedora on the is laptop. I tried both graphical
and text installers but nogo.

So in my resourcefulness I decided to use the live disk. It booted fine,
and I clicked on the installer- installed ok. Reboot, and the system
seems ok, but some things start to bother me- pirut doesn't work and
won't install, no office packages, etc... Pirut's complaint was it
couldn't create a directory for pixmaps: io error.

Hmmm. So I'm now stuck either trying fix the botched install by the live
disk, or getting the installer to work. What concerns me is if this post
test failure problem is at the root of this, and how do I fix that or
diag it? MB's been replaced twice, post takes 10 secs+ to pass, and odd
fixes come about by pressure on certain parts of the laptop. Kind of
like reflexology...

After each repair the tech has thoroughly tested the hardware, and has
run the laptop ragged testing. I pulled the laptop apart before the last
repair to try and find the problem myself, but found nothing- no loose
connections, whatever. Hdd passes every test, during post the hdd light
stays on for some time though.

This is all the info I have now. Any ideas guys? Anymore tests I can put
this thing through?

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux