RE: [F8] Seems I lost my network connection...

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Ed Greshko wrote:
>Daniel B. Thurman wrote:
>> /sbin/route -n:
>> ================================================================
>> Kernel IP routing table
>> Destination  Gateway    Genmask       Flags Metric Ref Use Iface
>> U     0      0   0   eth0
>>   U     0      0   0   eth0
>>       UG    0      0   0   eth0
>> ================================================================
>Oh, OK.  The ZEROCONF network was the curious one.  I normally 
>run with it 
>disabled which is why local-link didn't ring a bell.
>>>> Additionally, I checked:
>>>> + lsmod | grep atl2
>>>>   alt2   32024 0
>>>> + cat /etc/modprobe.conf
>>>>   alias eth0 atl2
>>> What kind of hardware is your NIC?
>> Attansic v2 - onboard NIC on P5GC-MC/1333 MB
>>> Have you tried the following?
>>> 1.  Stop your network  (service network stop)
>>> 2.  rmmod alt2
>> ERROR: alt2 does not exist in /proc/modules
>> ls /proc/modules
>> <empty>
>>> 3.  modprobe atl2
>> FATAL: Module alt2 not found
>>> 4.  Start your network
>>> 5.  Check /var/log/messages for any errors
>> Wow.  /proc/modules are empty???  Is that significant?
>Well....  It didn't help that I typed the wrong module name did it?
>Try again with atl2 instead of what I typed....alt2.  Sorry...
>You could also type "modprobe -l atl2"  and you should get a hit.
>So, try again...and then check /var/log/messages.  Sorry for 
>the mis-type.

Ok, the steps worked and the modprobe -l showed
exactly the right module.

The problem is, restarting netowrk did not bring it back.

I noticed the logs however and I see this:

kernel: IPv6 over IPv4 tunneling driver
kernel: sit0: Disabled Privacy Extensions
kernel: Attansic(R) l2 Ethernet Network Driver - version
kernel: Copyright (c) 2006 Attansic Corporation
kernel: net eth1: device rename sysfs_create_symlink failed (-17)
udev:   renamed network interface eth1 to eth0
kernel: net eth0: device rename sysfs_create_symlink failed (-17)
kernel: ADDRCONF(NETDEV_UP): eth0: link is not ready
avahi-daemon: Joining mDNS mulitcast group on interface eth0.IPv4 with address:
avahi-daemon: New relevant interface eth0.IPv4 for mDNS
avahi-daemon: Registering new address record for eth0.IPv4 for mDNS


No virus found in this outgoing message.
Checked by AVG Free Edition. 
Version: 7.5.516 / Virus Database: 269.19.8/1236 - Release Date: 1/21/2008 8:23 PM

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux