Re: Highmem kernel build failed [SOLVED]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


The solution was simple in hindsight, but very odd.  
I had several problems, including very poor mouse behaviour as I was working in Gnome.  This morning, I decided to look over the KDE desktop configuration and see what it offered.  I immediately noticed that my mouse worked.  And then I checked, and my USB Cruzer mini-drive worked!!   So, I tried the kernel compile again, and that worked too!!!
That says something about the Fedora 8 respin, that several components seem to work better after KDE comes up the first time.  My mouse and other components now work under Gnome as well.
Of course, it could have been something else that I changed while working through all the other issues, but too many things changed.  I'll never know for sure.  Now, off to get VNC and Blender running.....

----- Original Message -----
From: "Joey Baltrusch"
To: [email protected]
Subject: Highmem kernel build failed
Date: Sun, 20 Jan 2008 00:16:15 +0800

I am a noob to Linux, but I've been able to follow the FC8 script at
For the kernel config, I used the kernel-
After modifying the highmem switch successfully using the script (it looks good in .config), I followed the script down to the rpmbuild command. 
I used the "Build all flavors" format, and got this response at the end.  I assume I'm missing something from my Dev environment, it's the default from the FC8 i386 DVD.
RPM Build Errors
bad exit status from /var/tmp/rmp-tmp.19630
I'm building linux on a asus P5K SE with 8Gig ram, and I'm going to use Blender, so I want to maximize my memory usage.
Any suggestions are much appreciated!

Want an e-mail address like mine?
Get a free e-mail account today at!

fedora-list mailing list
[email protected]
To unsubscribe:

Want an e-mail address like mine?
Get a free e-mail account today at!

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux