Re: Updates SOLVED!

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Michael Schwendt wrote:
On 14/01/2008, Karl Larsen <[email protected]> wrote:
    I tried using the livna repo without freshrpms being present and
still get a problem from livna! And it is still the problem of livna
wanting to update files not on my computer. Wierd!

No, no, no. Read the other thread more carefully. You get many things
wrong and make up your own false theories. It's tiresome. freshrpms
and livna do conflict. I've told you in the other thread how they
conflict. And during a yum update, any new packages which are pulled
in are called "updates", too. That's has nothing to do with livna.
[Errno -1] Package does not match intended download

  It says it doesn't have the right vlc number or whatever.

No, it means the download ended with a checksum that doesn't match the
metadata. You may need to clean your yum cache.

I have cleaned my dam yum 3 times today! I have not done so just before trying freshrpms however so will try that next. The vlc at freshrpms is much older than the one at livna. One more try today.



	Karl F. Larsen, AKA K5DI
	Linux User
  PGP 4208 4D6E 595F 22B9 FF1C  ECB6 4A3C 2C54 FE23 53A7

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux