Re: I miss smbfs: cifs doesn't work as expected

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


> In FC8, instead, using cifs I can't obtain the same result: mounting 
> always fails. The problem seems to be related to mount.cifs:

I hadn't tried cifs in Fedora 8 till I read this, so I gave the script
I was using in fedora 7 a try, and it wouldn't work anymore, but I didn't
get permission problems, I got an error telling me the UNC name
(which DID start with //) didn't start with // and needed to start with
either // or \\. To see if it would make it happy, I tried changing
all the forward slashes in my windows path names to pairs of backslashes
(to get them through shell processing), and then the mounts worked again.

I'll attach the silly script I run (as root) to do the mounting.

Attachment: do-mount-windows
Description: Binary data

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux