Re: arabic language on FC7

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Hello waleed
I remember having the same problem, ( arab letters not tied ) , in F6
and F7, I don't know what causing but after some "yum update", the
problem has been resolved

my 2 cents

hicham











































On Nov 17, 2007 3:47 PM, waleed zedan <[email protected]> wrote:
>
> Hi Jonathan
> I did
> yum groupinstall "Arabic Support"
> Setting up Group Process
> Package fonts-arabic - 2.0-5.fc7.noarch already installed and latest version
> Package aspell-ar - 1.2-2.fc7.i386 already installed and latest version
> Package openoffice.org-langpack-ar - 1:2.3.0-6.4.fc7.i386 already installed and latest version
> No packages in any requested group available to install or update
>
> but the problem did not solved yet , I think it is font issue
> BR
> ----------------------------------------
> > From: [email protected]
> > To: [email protected]
> > Date: Sat, 17 Nov 2007 17:00:35 +0200
> > Subject: RE: arabic language on FC7
>
> >
> > On Sat, 2007-11-17 at 16:33 +0200, waleed zedan wrote:
> >> salam
> >> I do this steps and I can write Arabic , but the problem is the characters appear separated like this وليد
> >>
> >
> > On my F8 laptop, the text you sent was properly joined.  Try running:
> > yum groupinstall "Arabic Support" and see if that fixes the problem.
> >
> > Jonathan
>
> _________________________________________________________________
> Explore the seven wonders of the world
> http://search.msn.com/results.aspx?q=7+wonders+world&mkt=en-US&form=QBRE
>
> --
>
> fedora-list mailing list
> [email protected]
> To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
>


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux