Re: F8 x86_64 and i386 installs hang on Dell Optiplex 320 with Intel Pentium 2160 processor

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 





On Nov 13, 2007 6:38 PM, Craig White <[email protected]> wrote:
On Tue, 2007-11-13 at 17:40 -0500, Alastair Neil wrote:
> I have a Dell Optiplex 320 with a Pentium dual Dual Core CPU ( 2160).
> I am trying to boot off of a usb thumb drive with the disk images from
> the respective full DVD.isos.
>
> Both fail to get past probing the serial ports on boot.  The i386
> thumb drive has been used successfully to install a Dell 270.
> Currently both hyperthreading and speedstep are enabled.  I have tried
> a few kernel parameters, such as pci=nomsi, acpi=off and noacpi to no
> avail.
>
> Has anyone succeeded in installing F8 on this hardware?
----
my fault, I have a number of bugzilla items in on this...

https://bugzilla.redhat.com/show_bug.cgi?id=219715

https://bugzilla.redhat.com/show_bug.cgi?id=379201

you'll note that on the last one, I did figure out that appending

pci=noacpi timesource=acpi_pm

kernel parameters will allow you to install/boot

but I have never gotten grub to boot on these things and nothing has
changed there, thus I continue to use lilo to get these things to boot
which means that each kernel update requires a manual run of lilo.

I'm hoping that we get these things all worked out as I am working
doggedly with the kernel developers on this

Craig

Craig,

thanks for the tips adding pci=noapci and clocksource=acpi_pm indeed allowed me to start the install.  I have added myself as a CC on the bugs you mentioned so, I'll keep my fingers crossed.  A complication on my part is that these are to be dual boot systems.  I havn't used lilo in years so I'm going to have to brush up on my dual boot lilo configuration.

Thanks again, Alastair


 


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux