f8 won't install on inspiron 6000 laptop

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


An auspicious begin with fedora 8 :(

1) Tried installing f8 on i6000 using Fedora-8-i386-DVD.iso.
   Install gets no further than 'running /sbin/loader'
   Nothing further happens.

2) Tried installing f8 on i6000 using Fedora-8-Live-i686.iso.
   Everything seems to go allright, albeit a bit 'fast'.
   Strange popups of an empty '/boot' window underway and later
   of another window with blue icons (I didn't take note of
   what). No message that '/' was being formatted, only a
   message for '/boot'. Finished with message that everything
   was installed. No postinstall configuration (so no user)
   and cd was not ejected.

Very nice.

I checked the DVD and CD, both allright.
F8 test 3 was on the laptop and had installed with no problems!



[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux