Re: Can't install VMWare Server on F7

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Hi Joe,

I had the exact same problem.  VMWare Server compiled on the 2.6.22
kernel, but not the 2.6.23.

I bailed and worked around.  You could try looking for the 'any-any'
patch for VMWare.  My understanding is that allows the vmware module
to be compiled against any kernel.  Its not a patch that VMWare
supports, though you can find the link to it in their forums.

Mike

On Nov 1, 2007 4:00 PM, Joe Tseng <[email protected]> wrote:
>
> I'm trying to install VMWS on an updated fresh install of F7 (kernel 2.6.23) using vmware-any-any-update114.tar.gz.  I was able to get this done on one machine but not another...  This is the msg I'm getting:
>
> gcc: error trying to exec 'cc1plus': execvp: No such file or directory
> make[2]: *** [/tmp/vmware-config0/vmmon-only/common/task.o] Error 1
> make[1]: *** [_module_/tmp/vmware-config0/vmmon-only] Error 2
> make[1]: Leaving directory `/usr/src/kernels/2.6.23.1-10.fc7-i686'
> make: *** [vmmon.ko] Error 2
> make: Leaving directory `/tmp/vmware-config0/vmmon-only'
> Unable to build the vmmon module.
>
> I tried uninstalling and reinstalling the VMWS RPM file and deleting all the crap the install leaves in /tmp, but nothing seems to help.  Any help would be appreciated.
>
>  - Joe
> _________________________________________________________________
> Boo!Scare away worms, viruses and so much more! Try Windows Live OneCare!
> http://onecare.live.com/standard/en-us/purchase/trial.aspx?s_cid=wl_hotmailnews
>
> --
> fedora-list mailing list
> [email protected]
> To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
>


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux