Re: Yum Dependency problem

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On 01/11/2007, david walcroft <[email protected]> wrote:
> I'm trying to update but get this error
>
> Total download size: 40 M
> Downloading Packages:
> Running rpm_check_debug
> ERROR with rpm_check_debug vs depsolve:
> Package python-reportlab needs python(abi) = 2.4, this is not available.
> Package metakit needs python(abi) = 2.4, this is not available.
> Package PyRTF needs python(abi) = 2.4, this is not available.
> Package python-sqlite2 needs python(abi) = 2.4, this is not available.
> Package python-imaging-tk needs python(abi) = 2.4, this is not available.
> Complete!
>
> My rpm database says this
>
> [[email protected] ~]$ sudo rpm -q python
> python-2.5-12.fc7.i386
>
> Why does yum want python-2.4 when 2.5 is installed.
> If it is required where do I find it?

What does "yum repolist" print?
Which repositories do you have configured and enabled in
/etc/yum.repos.d/*.repo?
What do you get for "rpm -qa python\*"?


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux