Re: D-Link DWL-G510 wireless G Desktop Adapter on Fedora 7

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On Mon, 2007-10-22 at 17:07 +0800, John Summerfield wrote:
> Sudheer Satyanarayana wrote:
> > On Fri, 2007-10-19 at 10:15 -0400, John W. Linville wrote:
> >> On Fri, Oct 19, 2007 at 10:10:45AM -0400, John W. Linville wrote:
> >>> On Fri, Oct 19, 2007 at 01:50:12PM +0530, Sudheer Satyanarayana wrote:
> >>>
> >>>> phy0 -> rt2x00lib_request_firmware: Error - Failed to request Firmware.
> >>>> phy0 -> rt2x00lib_request_firmware: Error - Failed to request Firmware.
> >>>> phy0 -> rt2x00lib_request_firmware: Error - Failed to request Firmware.
> >>>> phy0 -> rt2x00lib_request_firmware: Error - Failed to request Firmware.
> >>> Hmmm...I wonder what it is telling us? :-)
> >>>
> >>> 	yum install rt61pci-firmware
> >>> 	modprobe -r rt61 ; modprobe rt61
> >> Of course, the second line should be:
> >>
> >> 	modprobe -r rt61pci ; modprobe rt61pci
> >>
> >> Don't forget to execute the "yum install" line first!
> >>
> >> John
> >> -- 
> >> John W. Linville
> >> [email protected]
> > 
> > 
> > 
> > Hi John,
> > 
> > Thanks for the suggestion. But it didn't work.
> > 
> > I did install rt61pci-firmware using yum.
> > modprobe -r rt61pci ; modprobe rt61pci doesn't appear to anything. 
> > 
> > When I try to activate the wifi adapter I get this message:
> 
> With what command?
> 
> 
> > Determining IP information for wlan0...dhclient(18140) is already
> > running - exiting. 
> So stop it.
> ifdown ...
> ifup ...
> 
> 
> > This version of ISC DHCP is based on the release available
> > on ftp.isc.org.  Features have been added and other changes
> > have been made to the base software release in order to make
> > it work better with this distribution.
> > Please report for this software via the Red Hat Bugzilla site:
> >     http://bugzilla.redhat.com
> > exiting.
> >  failed.
> > 
> > Any hints to solve the problem would be highly appreciated.
> > 
> > 
> 
> 
> -- 
> 
> Cheers
> John
> 
> -- spambait
> [email protected]  [email protected]
> 
> Please do not reply off-list
> 

I got it working with the help of Fedora IRCers. NetworkManager detected
the wifi connection and I set it up. I couldn't get it to work with WEP
enabled. I'm using WPA. I will post the information on how to set-up
that D-Link adapter with the wifi router I'm using once I get some
insight.

Thanks for all the help.


-- 
With Warm Regards,

Sudheer Satyanarayana
Webmaster
IT Professional's Forum
# 7, 7th Main, IInd stage Indira nagar, 
Bangalore - 560 038, Karnataka, India
Ph: +91 80 41636418, /19
Mobile: +91 99005 07499
E-mail: [email protected]
URL: http://www.itpfindia.org


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux