trouble with FireWire

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


I'm on Linux just the third day.. Actually, my friend helped me to configure all this stuff... But he tried to set up my audio card and he could not. Then I tried too, but I'm not so experienced to do this.

So.. I have ieee1394 audio-card (terratec phase 24 fw), which I connect to fire-wire port of fw controller, integrated in my motherboard (asus a8 ne deluxe). On win this runned perfectly. Now I try this on fedora 7. I find out there is a freeBoB project. I've installed the libfreebob.x86_64 , libraw1394.x86_64 , libiec61883.x86_64. Although i created
/etc/udev/rules.d/40-linux1394.rules and /etc/udev/permissions.d/40-linux1394.permissions
as recommended here:

All this does not work. There just is not any "raw1394" device in /dev/

I don't understand, where the trouble is. What can I do to fix this?

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux