Re: Running wireless and wired at the same time

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Somebody in the thread at some point said:
> Andy Green <andy <at>> writes:
>> What I have being doing is editing /etc/init.d/wpa_supplicant to change
>> the line (it begins with a #)
>> # chkconfig:   - 12 88
>> to
>> # chkconfig:   - 09 88
> Do you know if this has been change/fixed in F8?

It was still the same on Friday.  Although Development wpa_supplicant
was blowing dbus errors and didn't start at all.  Which is okay
considering it is "being developed" in "Development".

I noticed that dbus doesn't start until ordinal 26, it seems the same on
F7 but wpa_supplicant works there.  I downgraded wpa_supplicant and
NetworkManager stuff to F7 versions and they all worked okay then.

But they did change the default for /etc/sysconfig/wpa_supplicant to at
least stop using ndiswrapper mode (!?)


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux