Re: Desktop Effect/Compiz

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Tim wrote:
On Sat, 2007-09-15 at 17:45 -0500, Richard Shaw wrote:
I am noticing some strange behavior when desktop effects is enabled. When I open new programs/windows in the maximized state, the right edge of the window goes beyond the edge of the desktop and onto the next desktop. Anyone else have this problem?

Yes, that happened for me, too.

Also, I had tried desktop effects before but something must have changed with the default behavior during an update. Now when I change desktops I don't get the fast revolving cube switch but it changes instantly.

Seen that, too.  Going through disabling and re-enabling various desktop
effects options in my preferences, and sometimes logging out and back in
again, or restarting X, would often bring it back to what it should be

The only problem I have is it seems to minimize open windows on the
desktop you switch FROM. I like having the small icons on the
workspace switcher, but now I can't tell what windows are on what

I'm not quite sure what you're describing, now.  I have had a problem
where occasionally applications would get minimised, and I could find no
way to un-minimise them, short of turning desktop effects off.

Let me see if I can explain it a bit better. Let say I'm on desktop 1 and I have Thunderbird open. If I look in the first "box" on the desktop switcher (bottom right) I see the Thunderbird icon. If I click on any other desktop using the switcher, the icon goes away, so now I can't tell by looking that Thunderbird was open on desktop 1. If I click back to desktop 1 Thunderbird is maximized again but it jiggles like it was minimized and just maximized. Does that make sense?
For these sorts of niggles, and the rather large drain on the system
while trying to use some applications, I now leave the effects off.

I may do the same even though I like the effects. I tried turning it off using the "Desktop Effects" app and the contents of the windows blanked out and didn't come back. Additionally X was completely locked up. I checked it from another computer since the keyboard was unresponsive and Xorg was using 99.9% cpu. Even after killing X manually I still couldn't get the computer to respond properly but it did respond to a reboot command so at least I didn't have to hit the reset switch.


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux