Speedtouch ADSL and Fedora 7 issue

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



I have an old PIII that sits under my bed doing an impressive impression of a firewall and router using FC6 and netfilter, I figured, as I've just bought a new laptop, I could use the old one as a slightly more powerful version of the above, complete with inbuilt ups...
...so, I copied all the scripts I use (/etc/ppp;/*, the firmware, all the
bits and bobs for the firewall) and installed a fresh copy of F7 on it,
restored all the bits I'd copied and then plugged it in.
It worked as expected, dialled the connection, got an IP address and
connected, I was able to use the net connection for about 15 seconds and
then it disconnected, claiming no response to LCP echos
Then it refused to reconnect, claiming "LCP: timeout sending
Config-Requests"
I had to remove and reinsert the USB module to completely restart the
subsystem to get it to connect again, and I got exactly the same result
over and over.
lcp-echo-interval  2
lcp-echo-failure   7

I tried setting the echo-failure to 20, just to see if it'd hold the connection for the duration, it managed around 30 seconds, then 30 seconds of being unable to reach anything and then timeout and disconnect
Does anyone know if there's an issue with Fedora 7 and the speedtouch
stuff?
I booted up the old box, plugged it all back in and it went back to
working fine...
--
Scott van Looy - email:[email protected] | web:www.ethosuk.org.uk
site:www.freakcity.net - the in place for outcasts since 2003
PGP Fingerprint: 7180 5543 C6C4 747B 7E74  802C 7CF9 E526 44D9 D4A7
      -------------------------------------------
      |/// /// /// /// WIDE LOAD /// /// /// ///|
      -------------------------------------------

A sequel is an admission that you've been reduced to imitating yourself.
		-- Don Marquis


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux