[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]



I set up PPP earlier (dial in) to a Red Hat system.  I did this:

    In /etc/inittab:            S0:2345:respawn:/sbin/mgetty ttyS0 -x7 -D /dev/ttyS0
                                 kill -1 1

    In /etc/mgetty+sendfax/login.config:           /AutoPPP/  -  *  /usr/sbin/pppd auth -chap +pap login debug modem crtscts

    In /etc/ppp/pap-secrets:
	fred    *    sanford    *
dick * vandyke *

in options.ttyS0:

This worked.  I believe I recorded everything I did.  Then I tried this on a CentOS 4.5.  It gets to "verifying user name and
password" but then never responds.  Oh and yes I did try logging in with a regular hyperterm (non PPP) to be sure the login/pwd
combinations work, so that is not the problem.  (Yes, they are something other then fred/sanford and dick/vandyke actually.
I just used those as an example).

Anyway I can't get in and I don't see anything in /var/log/messages (nor /tmp/pppd_debug.log).
Is there something I am missing?  This is actually a disk replacement, so everything on the client side
of my dialup remains the same (number, login, password, etc).


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux