Re: Sun Java Plugin 6 does not work in Firefox on F7

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On 8/14/07, Dean S. Messing <deanm@xxxxxxxxxxxxx> wrote:
> This is a longshot.
> Try putting a hard copy of the .so in plugins/ instead of a soft link.
> I had very similar symptoms to yours, except with a flash plugin under
> Mozilla, a year or so ago.  For some odd reason it would simply not
> load the plugin if I used a soft link. I verified that the soft link
> pointed to the file.  I deleted .mozilla/pluginreg.dat each time I
> changed things and brought up mozilla.  Only the hard link worked.
> Dean

When installing plugins (Realplayer, Flashplayer and Sun's JRE) in F7
I could get various plugins to appear in one user account but not
another. I tried deleting the plugins.dat file but that didn't work.
Deleting the problem user's firefox directory got the plugins to

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux