Re: Distro hopping again: freespire

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On 19/07/07, Marko Vojinovic <[email protected]> wrote:
On Wednesday 18 July 2007 21:11, Dotan Cohen wrote:
> On 18/07/07, Tim <[email protected]> wrote:
> > I just tried it here, and got basically the same thing:
>
> I should have mentioned. Those videos are available only within the
> Technion. IPs outside the Technion are not served the videos.

If I remember properly, this is an old problem of yours. But now that you say
that server checks for IP, it strikes me that the problem is not with
mplayer, but your IP/proxy configuration. Vmware client may have bridged
networking activated, and so completely independent network configuration
(probably DHCP served), so it just works.
Yes, this is an old problem, and a big problem that I've tried to
tackle many times. And as I help people at the university move to
Linux, this is one of only two big problems that we're having in
getting rid of Windows.

In VMWare, the network connection is NAT (share the host's IP address).

Maybe you should check your network settings, eventualy letting dhcp manage
your IP etc, and then try mplayer. And turn off firewall and selinux while
checking, those may also be the source of problems...
I have turned those off, of course. Other Linux distros, even those
without a firewall or SELinux, such as Ubuntu, also cannot connect.

Dotan Cohen

http://lyricslist.com/
http://what-is-what.com/


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux