Re: No updates

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Ingemar Nilsson wrote:
Andrea Mastellone <[email protected]> writes:

Try

yum clean all

and then restart yum (perhaps this forces yum to change repository)
Whatever it did fixed the problem. Now I have 106 updates totalling 222 MiB
waiting.

Thanks a lot!
Nice to see that fixed it; it probably means it was one of:
yum clean metadata
yum clean dbcache
that would have fixed it.

Inserting an -d 15 to add some debug to yum's output is usually quite informative:
yum -d 15 update

{I mention this because I prefer to so finite specific resolutions to issues (if necessary submitted to bugzilla and patched in sources), rather than using the sledge hammer approach and not learning anything about what was going wrong.}
DaveT.


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux