Re: WiFi for a laptop

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Karl Larsen wrote:
Cameron Simpson wrote:
On 06Jul2007 16:40, Karl Larsen <[email protected]> wrote:
Hi Sam, if Windows is right the WAN miniport is a L2TP whatever that is. The CPU is Intel and can step down in speed from about 2791 MHz. Since you have two laptops working can you point me to any help you used? I have the latest kernel 3232 that has a lot of stuff in modules and I can get them to work if I knew how.
It's worth checking the output of the "lspci" command under linux.
For example, mine includes these lines:

02:01.0 Ethernet controller: Intel Corporation 82540EP Gigabit Ethernet Controller (Mobile) (rev 03) 02:02.0 Network controller: Intel Corporation PRO/Wireless 2200BG Network Connection (rev 05)
The bottom one is my WiFi interface.

My /etc/modprobe.conf file says (amongst other things):

  alias eth0 e1000
  alias eth1 ipw2200

which causes the command "modprobe eth1" to load the ipw2200 module.

I'd imagine the "system-config-network" command should figure this out on its
own for the common cases. How's it do for you?
Well mine is no where as clear as yours. I have two so called ethernet cards in my laptop. One is a Atheros Communications Inc. and the other is a Realtek Semiconductor Co. so I'm not sure which is what. Guess I will run both through Google.

Well I did what you did and the expected results happened. I made the same entry in /etc/modeprobe.conf you did. Then I ran modprobe and then system-config-network and the networking GUI thing came up but only eth0 is on the Devices tab. But on the Hardware tab both eth0 and eth1 are listed. But eth0 is listed as Status OK but eth1 is Status configured.
   Still no Internet and expect more needs to be done.


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux