Re: cdrecord doesn't like me anymore

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Michael Hennebry wrote:
I can't even get cdrecord -scanbus to work:
[[email protected] sata]# cdrecord -scanbus
Cdrecord-Clone 2.01 (cpu-pc-linux-gnu) Copyright (C) 1995-2004 J�g
Note: This version is an unofficial (modified) version with DVD support
Note: and therefore may have bugs that are not present in the original.
Note: Please send bug reports or support requests to
Note: The author of cdrecord should not be bothered with problems in this
cdrecord: Invalid or incomplete multibyte or wide character. Cannot open
SCSI driver.
cdrecord: For possible targets try 'cdrecord -scanbus'.
cdrecord: For possible transport specifiers try 'cdrecord dev=help'.

I'm running FC6.
I did a yum update yesterday.
I don't burn cds often, so I don't know that
that was the update that caused the problem.
I'm sure it didn't do my printing any good.

Hi Mike, I tried on F7 and it worked just fine :-)

This is the first time since FC4 that it worked. I wonder if we can get back to just using cdrecord again. The manual way to do things makes more sense.

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux