Re: faint printing

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On Thu, 5 Jul 2007, Karl Larsen wrote:

> Michael Hennebry wrote:
> > On Wed, 4 Jul 2007, Rick Ellis wrote:
> >
> >
> >> In article <[email protected]>,
> >> Michael Hennebry  <[email protected]> wrote:
> >>
> >>
> >>> I'm running FC6.
> >>> Any ideas about what is going on or how I can fix it?
> >>>
> >> An update for cups came in today. Have you installed it and
> >> if so, did it help?
> >>
> >
> > Arrrrgg.
> > I did
> > yum update
> > and now a2ps doesn't work either.
> > If I a2ps a text file, I get postscript code
> > (%!PS-...) printed on the page.
> > Trying to print a pdf file, gets me blank pages.
> >
> >
>     I tried it on Fedora 7 and got the expected smaller print and 2
> pages per page but the print is faint like you were having. A normal
> print is still nice and dark.

After I "fixed" a ppd file the cups error log complained about,
I got no printing at all:
lpc> status
PSC_1500_series:
        printer is on device 'hal' speed -1
        queuing is enabled
        printing is enabled
        2 entries
        daemon present
This is after I restarted cups and power-cycled my printer.
A friend suggested rebooting.  I did that and
both a2ps and gv printed postscript code.
Power-cycling my printer didn't change anything.
Isn't magic wonderful?
I forget what I've done lately, but I'm back to no printing at all.
When I tried to print a test page,
cups told me that the printer wasn't connected.
Cups is a liar.  I checked.

-- 
Mike   [email protected]
"Horse guts never lie."  -- Cherek Bear-Shoulders


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux