Re: boot problem i think

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


At 9:54 AM -0700 6/29/07, Rogue Spider wrote:
>i downloaded i386 live cd w/ kde.iso and put to cd.
>ran on a pentium 4 just to make sure worked.
>loved it worked perfect no problem found all hardware
>worked like a dream - but - i wanted to install on
>diffrent computer a pentium 3 i have almost same
>hardware ie. video sound etc. but system hung on /udev
>at boot
>is it just because its a pentium 3?
>it just hangs cant get to go beyond - no logs nothing
>no error messages just sits there waited hour just to
>be patient for it.
>am i missing something?

WAG, possibly there might be somegthing showing on one of the VTs?  Press
Ctl-Alt-F1 thru F6 to see them, Alt-F1 thru F6 to move between them, and
(Ctl-)Alt-F7 to get to the screen where X Windows should be (but probably
isn't yet).
TonyN.:'                       <mailto:tonynelson@xxxxxxxxxxxxxxxxx>
      '                              <>

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux