Re: Samsung ML-2510 fails to print

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On Thu, 21 Jun 2007 04:26:57 +0000, Thufir wrote:

> Opening a pdf, I can print to a file (which is very neat).  However,
> selecting to print to the ML-2510_series fails, to my eyes, silently.
> Here's a log which may (?) shed some light on this:

I copied the cd files to the hdd and at first got a message about libstdc+
+ v3 not being installed.  Ok, tried to yum it, no result.  Tried again, 
suddenly a different result:

Wow.  Well, here's additional data I want to add:

[[email protected] Desktop]# 
[[email protected] Desktop]# 
[[email protected] Desktop]# rpm -q libstdc++ v3 
package v3 is not installed
[[email protected] Desktop]# 
[[email protected] Desktop]# cat /etc/fedora-release 
Fedora Core release 6 (Zod)
[[email protected] Desktop]# 
[[email protected] Desktop]# pwd
[[email protected] Desktop]# 
[[email protected] Desktop]# ll
total 4
drwxr-xr-x 4 root root 4096 Jan  9 08:19 SAMSUNG_LBP
[[email protected] Desktop]# ll SAMSUNG_LBP/
total 12
-rw-r--r--  1 root root   60 Jan 25 01:11 autorun
drwxr-xr-x  6 root root 4096 Jan 25 01:12 Linux
drwxr-xr-x 26 root root 4096 Jan  9 08:17 Manual
[[email protected] Desktop]# 
[[email protected] Desktop]# chmod +x SAMSUNG_LBP/autorun 
[[email protected] Desktop]# ./SAMSUNG_LBP/autorun 
./SAMSUNG_LBP/Linux/ line 1214: ./i386/share/guiinstall.bin: 
Permission denied
****  It seems Qt library is not installed, or X display is not 
****  Custom Qt library will be configured for use with this package.
./SAMSUNG_LBP/Linux/ line 1287: ./i386/install/guiinstall: 
Permission denied
GUI mode installer execution failed, proceeding in text mode
****  Running text mode install
****  Press any key to continue or q to quit: 

cp: cannot stat `/opt/Samsung/mfp/share/OEM.ini': No such file or 
cp: cannot stat `/etc/sane.d/smfp.conf': No such file or directory
INFO: Installing common files ...

INFO: Installing MFP port and SANE backend libraries ...
INFO: Checking USB ... OK
INFO: Installing GUI lpr ...
INFO: Fixing file ownership and permissions ...
INFO: Registering SANE backend ...
INFO: Registering CUPS printer ...
Stopping cups:                                             [  OK  ]
Starting cups:                                             [  OK  ]
INFO: CUPS restart OK
./SAMSUNG_LBP/Linux/ line 545: ./smartpanel/ 
Permission denied
INFO: Finishing installation ...
****  Text mode install finished
[[email protected] Desktop]# 
[[email protected] Desktop]# date
Sat Jun 23 09:18:09 BST 2007
[[email protected] Desktop]# 
[[email protected] Desktop]# 



[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux