Re: Error: Missing Dependency: xine-lib = 1.1.7 is needed by package xine-lib-extras-nonfree

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On 6/15/07, Andre Robatino <[email protected]> wrote:
  Livna wants to update xine-lib-extras-nonfree, but the version of
xine-lib which it requires is still in updates-testing.
I did 'yum --exclude xine-lib-extras-nonfree update'

If it persists, someone should file a bug (at Livna?).  There might be
a few kinks in the new packaging system, who knows?  My bet is that
it'll sort itself out real soon.  Can't believe I typed that last
sentence - Ayatta switchma lo-cal ta en_RN ;)

Chris


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux