Re: What's SELinux doing to me?

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Thanks for your response Olivares;

On Sun, 2007-06-10 at 15:37 -0700, Antonio Olivares wrote:

> Bill,
> Have you tried to do what they recommend you to do
> Allowing Access
>     If you want /usr/bin/smbspool to access this files, you need to
> relabel them
>     using restorecon -v /tmp/gedit.bill.2675579933.  You might want to
> relabel
>     the entire directory using restorecon -R -v /tmp.
> Become root user su -
> # restorecon -v /tmp/gedit.bill.2675579933
> and you might want to 
> # restorecon -R -v /tmp
> if the above did not help.
> Hope this helps,

I had set SELinux to permissive, so it should not have been making
demands on me.  That's why I was confused.

My real problem was posting before looking twice.  In my messing about,
running upstairs and down again checking my printer configurations etc.,
I had inadvertently changed the name of my Windows share.  As soon as I
fixed that everything worked as it should.

I have sent a couple of unnecessary posts in the last few days and for
that I apologize to everyone on the list.  Put it down to pre- and post-
install jitters.

Regards Bill

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux