Fedora 7 and VMware - Problems

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


I am having a great deal of difficulty with Fedora 7 Test 4 being installed as a "guest" OS on VMware running on a Windows XP host.

I have managed to get every other Fedora release to run as a guest under VMware except Fedora Core 4 (never did get that one to run). Some of them fought rather hard but finally gave in and ran (FC2, FC5) and others dropped in place pretty much out of the box and Just Worked (FC3, FC6).

I'm wondering if it would be worth it and helpful for me to post problem reports on the bugzilla, related to VMware.

I tried this once before, when I was having all the trouble with FC4, and was basically told "We don't support VMware" with the clear implication that they didn't want to know about any bugs that were VMware related, nor did they plan to investigate them if reported.

If any of you developers of F7 are monitoring this list... would you like me to report the problems I am having under VMware, or would that be an unnecessary distraction?

Eric Poole
Burgoyne, Nolet & Poole, Inc.

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux