[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On Mon, 2007-05-14 at 04:42 -0400, Matthew Saltzman wrote:
> On Sun, 13 May 2007, John Bowden wrote:
> 
> > On Sun, 2007-05-13 at 10:08 +0530, Vivek J. Patankar wrote:
> >> John Bowden wrote:
> >>> 	I.m trying to install FC6 onto my new HP510 note book and have run into
> >>> a few problems. I will post them as seperate posts as I don't think they
> >>> are related. I can't get the Synaptics touch pad to work at all. I'm a
> >>> KDE user so I'm having to carry around a usb mouse. On my other FC6 box
> >>> I have a "hardware" program in the "administration" section of the
> >>> kmenu, which seems to be missing. When I shut the note book down I get a
> >>> error message / backtrace from the Synaptics program crashing. This is
> >>> the message:
> >> *snip*
> >>> I had a look into my xorg.conf file and there is an input section for
> >>> the keyboard but non for a mouse. Here is my xorg.conf file:
> >>
> >> Try adding an input device section manually. Do backup your existing
> >> xorg.conf before you do so. Below is the input device section from my
> >> xorg.conf.
> >>
> >> Section "InputDevice"
> >>          Identifier  "Synaptics"
> >>          Driver      "synaptics"
> >>          Option      "Device" "/dev/input/mice"
> >>          Option      "Protocol" "auto-dev"
> >>          Option      "Emulate3Buttons" "yes"
> >>          Option      "SHMConfig" "true"
> >> EndSection
> >
> > I tried copy and pasting the above input section, but still no joy.
> > touch pad is none responsive and I'm still getting an error when I shut
> > down the note book. I will write it down next time. The backtrace
> > message is still the same.
> > When I got to the "control center" - "peripherals" and click on "touch
> > pad" I get this error message:
> >
> > Shared Memory is not accessible.
> > Please add the option 'UseShm ''true''' into the touch pad section
> > of /etc/X11/xorg.conf
> >
> > On clicking ok with the usb mouse, all the options in "touch pad" are
> > grayed out. It does tell me its using "libsynaptics 0.14.6a and there is
> > no driver installed.
> 
> After updating xorg.conf, did you restart X (log out and back in)?
Yep did a reboot, (old windoz habits die hard), also to make sure
touchpad was not asleep. The first time X crashed and refused to start
and I had to reconfigure, which rewrites the xorg.conf file. 
> 
> The reference to "UseShm" is really about the "SHMConfig" option in the 
> InputDevice section above.
> 
> FWIW, my input section is ideintical to the above, except my SHMConfig 
> option is set to "on".
Tried "on" still no touchpad, but at least x did not crash.
> 
> Also, do you have the synaptics RPM installed?  You might also try 
> installing gsynaptics (for GNOME) or ksynaptics (for KDE), which provides 
> a GUI touchpad configurator.
Down loaded all the "synaptics" stuff with kyum after doing a search for
any files that had synaptics in it. I have the ksynaptics applet
running, grayed out in the system tray. 
> 
> 
> -- 
>  		Matthew Saltzman
> 
> Clemson University Math Sciences
> mjs AT clemson DOT edu
> http://www.math.clemson.edu/~mjs
> 

After also failing to get my wireless chip working, I realized then that
I had no livna repo set up and went and down loaded its repo setup rpm.
Unfortunately it does not seem to have worked as kyum can't find a base
url for livna. I will check the livna repo settings on my fc6 tower box
when I get home as I have not had any problems with kyum doing my
updates on that box, ("touch wood")


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]
  Powered by Linux