Re: Problem booting up laptop after update under FC5

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Any help?
Please, suggestions, etc....

I create a post in slax forum too with no suggestion at time.

Regards

El Mar, 27 de Marzo de 2007, 20:24, ArcosCom Linux User escribió:
> I updated a laptop (yum update) without problems, but when rebooting, the
> laptop stop in "Starting udev".
>
> I tried adding "1" into grub kernel line with no success.
>
> I tried pushing "i" before "starting udef" with no success.
>
> Taking a view into /etc/udev/rules.d directory in another FC5 machine, I
> can see that (in the other machine) exists "alsa.rules" files, modified in
> march 20.
>
> Could anybody help me please?
> Any kernel parameter to help me diagnose the problem?
>
> The laptop has no cd-rom, only floppy disk and usb ports. I'm creating a
> SLAX BOOTABLE PENDRIVE to allow me boot the laptop and make changes into
> the system by hand, but I don't know how to diagnose udev locks.
>
> Please, I need help to solve this problem, I need the laptop to work.
>
> Thanks
>
> --
> fedora-list mailing list
> [email protected]
> To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
>



[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux