Re: MPlayer

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



jim tate wrote:
Michel Compercho wrote:
I'm almost ready to give up....after much googling and screwing around I cannot get a dvd to play on my system (FEDORA 6, .18 version of kernel....yummed down the latest mplayer and what I though was the right stuff)
When I run mplayer it tells me that it cannot open DVD://1? I really
don't understand the error message... or much else about play video
on computers. Please, if anyone can point me to step by step
instructions i'd REALLY appreciate it!
machine is an HP DV2120 laptop....

Michael

Michael, be sure you copy and paste error message here.

mplayer dvd://0
MPlayer 1.0rc1-rpm.livna.org-4.1.1 (C) 2000-2006 MPlayer Team
CPU: AMD Turion(tm) 64 X2  (Family: 15, Model: 72, Stepping: 2)
CPUflags:  MMX: 1 MMX2: 1 3DNow: 1 3DNow2: 1 SSE: 1 SSE2: 1
Compiled with runtime CPU detection.
mplayer: could not connect to socket
mplayer: No such file or directory
Failed to open LIRC support. You will not be able to use your remote control.
Playing dvd://0.
The hostname option must be >= 1: 0
Struct dvd, field hostname parsing error: 0
libdvdread: Encrypted DVD support unavailable.
libdvdread: Invalid IFO for VMGM (VIDEO_TS.IFO).
Can't open VMG info!
File not found: '0'
Failed to open dvd://0.


Exiting... (End of file)
________________
The results are the same no matter the title number....and I've tried a couple of different disks....
Michael


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux