Inquiry problem with gnome-obex-send

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Dear all,

i found the Gnome bluetooth discovery service doesn't work in my
up-to-date FC6 installation. Generally my bluetooth USB stick is
supported very well, the cmdline bluez-tools "hcitool scan" and "sdptool
browse SOMEADDRESS" do their job as one could expect, in Gnome the
gnome-obex-server comes up when sticking in the device, so it seems
everthing is fine. But when launching "gnome-obex-send SOMEFILE" both
via cmdline or from nautilus context menu's "send to", it won't discover
any bluetooth clients (tried with two mobile phones turned their
bluetooth on and made them discoverable...).

Running gnome-obex-send from a terminal shows the device scan is
actually happen, since pressing the "Refresh" button makes the sticks
led start blinking, and shortly after that the terminal gets the message
"** Message: inquiry complete" - but gnome-obex-send doesn't stop
inquiring, and no found devices will ever be shown.

Since this has worked in previous FC versions it seems to be an FC6
issue. Has anybody a similar problem? Is this subject to Bugzilla?


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux