Re: Fedora 6 is not able to install in PIII, 256MB SD RAM, 1.3GHz

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



I think I tried it once......memtest86....but every thing seemed to be fine...

I checked both my RAM and Harddisk using diffrent tools...but everything seemed to be fine..

For memtest86...I think it is checking RAM??? plz confirm...or it is checking bad sector in Hard disk.....

Still, Thanks for quick reply I will try it..lets hope it work out....


On 1/11/07, James Wilkinson < [email protected]> wrote:
Just Do it wrote:
> Fedora 6 installation is not working in PIII, 256MB SD RAM(2 stick), 1.3GHz
>
> Each time I try to install it hang during the installation time...every time
> at different location....
>
> I try with all possible option available in fedora 6 I guess....still
> fails..
> Tried around 20 time or so...not kidding :-)
> Then I have to switch to Xubuntu..which working cool for me...

The first thing I'd try on that system is memtest86, which is available
on the install CD (boot from it, and type memtest86 at the very first
prompt).

Best to leave it going overnight.

Memory errors are tricky things -- Xubuntu will have a different kernel
(with different compile options), and that will mean that failing memory
gets used in a different way.

Hope this helps,

James.

--
E-mail:     [email protected] |     ... [Dr. Lawn] had his name on a plate on his desk,
aprilcottage.co.uk | because doctors are very busy and can't remember
                   | everything...
                   |     -- "Going Postal", Terry Pratchett

--
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux