Re: Missing Dependency libparted-1.7.so.1

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 





gary <[email protected]> wrote:

On Thu, 2006-11-30 at 23:43 -0800, elk dolk wrote:
> Hi all,
>
> The package updater can not apply available security updates because
> of missing dependencies. It says libparted-1.7.so.1 is missing where
> can I find it?
>
>
>
yum install parted ------gary

[[email protected] ~]# yum install parted
Loading "installonlyn" plugin
Setting up Install Process
Setting up repositories
Reading repository metadata in from local files
Parsing package install arguments
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package parted.i386 0:1.8.0-1.fc6 set to be updated
--> Running transaction check
--> Processing Dependency: libparted-1.7.so.1 for package: gparted
--> Processing Dependency: libparted-1.7.so.1 for package: qtparted
--> Finished Dependency Resolution
Error: Missing Dependency: libparted-1.7.so.1 is needed by package gparted
Error: Missing Dependency: libparted-1.7.so.1 is needed by package qtparted



Want to start your own business? Learn how on Yahoo! Small Business.

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux