Re: FC5 yum package vcdimager install failure

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Richard Emberson wrote:
Today while running my weekly yum update I get the following
error:

# yum update
........
--> Running transaction check
--> Processing Dependency: libcdio.so.6(CDIO_6)(64bit) for package: vcdimager --> Processing Dependency: libiso9660.so.4(ISO9660_4)(64bit) for package: vcdimager
--> Processing Dependency: libcdio.so.6()(64bit) for package: vcdimager
--> Processing Dependency: libiso9660.so.4()(64bit) for package: vcdimager
--> Finished Dependency Resolution
Error: Missing Dependency: libcdio.so.6(CDIO_6)(64bit) is needed by package vcdimager Error: Missing Dependency: libiso9660.so.4(ISO9660_4)(64bit) is needed by package vcdimager Error: Missing Dependency: libcdio.so.6()(64bit) is needed by package vcdimager Error: Missing Dependency: libiso9660.so.4()(64bit) is needed by package vcdimager

$ yum list vcdimager*
....
Reading repository metadata in from local files
Installed Packages
vcdimager.x86_64                         0.7.23-5.fc5.rf installed
Available Packages
vcdimager-debuginfo.x86_64               0.7.23-5.fc5.rf        dries
vcdimager-devel.x86_64                   0.7.23-5.fc5.rf        dries


Whats going on? and more importantly is there a work around?


RME


I had the same error, simply "rpm -e --nodeps vcdimager" apparently,run yum, vcdimager is a FC5 file and didn't get removed during upgrading to FC6 (in my case)I then downloaded it from Freshrpms.





[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux