Couldn't find MIME type application/octet-stream

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


I fixed the devil. I finally found the answer at

...which is a Debian site, but Google led me there and found the answer.
Here it is...

KDE returns "Couldn't find MIME type application/octet-stream" at
startup and/or Konqueror returns the same error message when launching
whatever application. 

Start the Control Center and open KDE Components/File Associations, you
will see something like this
Expand "application", you will probably see that there's no entry for
Click on "Add...", for "Group" select "application" and for "Type Name"
fill in "octet-stream". This should fix it.

Alternatively, I also read that you could delete the
file /home/userID/.kde/share/mimelnk/application/octet-stream.desktop
I tried it and it also works but I'm not too comfortable deleting files
without really knowing what they do, so if you decide to do this it will
be at your own risk.

The first bit did the trick. I dunno if it was me or FC6, as I restored
my FC5 root directory. I know... dumb. But, this has been the only major
screwup in the pantry, so all's well that ends well. Ric

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux