Re: FC6: Modem not detected but shows up on PCI list

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



--- Richard England <[email protected]> wrote:

> I did a fresh install (not upgrade) on my FC4 system
> to FC6 and my modem 
> is not detected.  It worked really well on FC4.
> 
> Is there a site that describes how to trouble shoot
> this?
> 
> Nothing about the modem shows up in dmesg and the
> device does not show 
> up when I look at the GUI  "network" setup
> application.
> 
> If anyone has a clue, I can provide more details.
> 
> Thanks for any assistance.
> 
> /sbin/lspci reports:
> 00:09.0 Communication controller: Agere Systems
> Venus Modem (V90, 56KFlex)
> 
> /sbin/kudzu -sp  reports:
> class: MODEM
> bus: PCI
> detached: 0
> desc: "Agere Systems Venus Modem (V90, 56KFlex)"
> vendorId: 11c1
> deviceId: 0480
> subVendorId: 11c1
> subDeviceId: 0480
> pciType: 1
> pcidom:    0
> pcibus:  0
> pcidev:  9
> pcifn:  0
> 
> 
> -- 
> --Richard
>
------------------------------------------------------------------------
> /Linux, and Open Software, an alternative./
> Registered Unix <http://counter.li.org> user #409453
> 
> -- 
> fedora-list mailing list
> [email protected]
> To unsubscribe:
> https://www.redhat.com/mailman/listinfo/fedora-list
> 

You can download scanModem.gz from

http://linmodems.technion.ac.il/packages/scanModem.gz

and run as root
# gunzip scanModem.gz
# ./scanModem

should return more information about your modem.
If the modem worked in FC4, it should also work in
FC6. 

Regards,

Antonio 



 
____________________________________________________________________________________
Sponsored Link

Mortgage rates near 39yr lows. 
$310k for $999/mo. Calculate new payment! 
www.LowerMyBills.com/lre


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux