Re: External USB drive disconnecting itself.

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Mikkel L. Ellertson wrote:
Chris Ruprecht wrote:
Mikkel L. Ellertson wrote:
If you are trying to use both drives at once, you are more likely to
run into power problems. Are you using any other USB devices at the
same time?

One other thing - check the specs on your USB card, and on the
devices that you are plugging in to make sure you have enough power.
There is usually a port limit and a total limit. If you have devices
that under report their power needs, or have any power-only devices
plugged in, you may be at or over the total limit.

Mikkel
No, they are externally powered 3.5" Maxtor 320 GB drives. The case is
an Adaptec USB 2.0 enclosure. They are connected to the 2-port card
(same card for both drives).

I wonder if the electronics for the interface are powered from the
USB bus? That should not be a problem, unless your card skimped on
the USB power. Do you have the problem if only one drive is plugged in?

Mikkel
Mikkel,

This seems to be the answer ... one drive per (crummy) USB 2.0 controller. I copied an 8 GB file - worked, it's busy gzipping it, that's where it broke previously. I have not tried to put 2 controller cards into one machine, have to go and get another controller tomorrow, I suppose. Well, let's see if the drive makes it through the night.
BTW: on my way home I picked up what i thought is a pretty nifty NAS
device: Netgear SC101. The nice thing is, it takes 2 IDE (P-ATA) drives
and makes them available through a TCP/IP interface. I found out after I
tried for an hour, that the only OS supported is Windoze, as it uses a
proprietary protocol. It's going back to the store tomorrow,
unfortunately a completely useless device in a Linux/Mac environment.

Best regards,
Chris


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux