Re: Yum FC6 error

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Tony Nelson wrote:
> You may have the partial update problem Gilboa Davara and I are reporting
(bz 215127).  To find out, use "rpm -qa --last | less" (or "rpm -qa
--last >somefile") and see if there are nearly all FC6 packages or, as I
found, only a few FC6 packages and mostly FC5 packages.

Check that yum is OK with "rpm -V yum".  Check the other yum packages, as
the plugins are packaged separately (hmm, that may have gone wrong for you
as it changed in FC5).  Find their names with "rpm -qa | grep 'yum'".
I removed/reinstalled Yum 3.0.6 It ran through to dependencies and gave
me these errors:-
--> Running transaction check
--> Processing Dependency: libiso9660.so.4 for package: vcdimager
--> Processing Dependency: libcdio.so.6 for package: vcdimager
--> Processing Dependency: libiso9660.so.4(ISO9660_4) for package: vcdimager
--> Processing Dependency: libkdnssd-devel for package: kdelibs-devel
--> Processing Dependency: liblzo.so.1 for package: mplayer
--> Processing Dependency: libcdio.so.6(CDIO_6) for package: vcdimager
--> Processing Dependency: liblzo.so.1 for package: mencoder
--> Finished Dependency Resolution
Error: Missing Dependency: libiso9660.so.4 is needed by package vcdimager
Error: Missing Dependency: libcdio.so.6 is needed by package vcdimager
Error: Missing Dependency: libkdnssd-devel is needed by package kdelibs-devel
Error: Missing Dependency: liblzo.so.1 is needed by package mplayer
Error: Missing Dependency: libiso9660.so.4(ISO9660_4) is needed by package vcdimager
Error: Missing Dependency: liblzo.so.1 is needed by package mencoder
Error: Missing Dependency: libcdio.so.6(CDIO_6) is needed by package vcdimager

What package am I missing....

Thanks  david


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux