Re: export LD_ASSUME_KERNEL problem

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Hi Artur,

Artur G. Sibagatullin wrote:
Hi!
I installed FC6 and met a problem. I can't export variable
LD_ASSUME_KERNEL. That it what I've got:

$export LD_ASSUME_KERNEL=2.4.1
date: error while loading shared libraries: librt.so.1: cannot open
shared object file: No such file or directory

How can I solve the problem? Any suggestions?
Thanks for your help

you are missing glibc package.

   yum install glibc

and you should be good to go.

Alex


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux