something I don't understand

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]



As I run short of place on my /home partition, I decided to format a new
partition on my HD (some place were left) and call it home2 after
creating it with fdisk. I run

mke2fs -j -L home2 /dev/hdax

then added this line in fstab:

LABEL=/home2 /home2 ext3 defaults 1 2

Then I rebooted the machine.... and, as there was a mistake in the
fstab, I was dropped to a repair-partition prompt because fsck.ext3
didn't know what to do with LABEL "/home2"....

I thought that there were no problem: I just type the root password and
tried to comment the bad line in the fstab... Impossible: "the file is
write protected" was the only answer I got from vi...

I was root, the fstab file has write permission for root, but it was
impossible to modify this file....


Thank you.

PS. I recovered with reformating the partition with the right syntax.
François Patte
UFR de mathématiques et informatique
Université Paris 5 - Paris

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux