Re: libparted and pyparted dependency problem

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Frank Cox said:
> I just ran a "yum update" on this (FC5) computer and got this:
> 
> Resolving Dependencies --> Populating transaction set with selected
> packages. Please wait. ---> Downloading header for slang-devel to pack
> into transaction set. slang-devel-2.0.6-1.fc5.i 100%
> |=========================| 8.8 kB    00:00 ---> Package slang-devel.i386
> 0:2.0.6-1.fc5 set to be updated ---> Downloading header for parted to pack
> into transaction set. parted-1.7.1-15.fc5.i386. 100%
> |=========================|  24 kB    00:00 ---> Package parted.i386
> 0:1.7.1-15.fc5 set to be updated ---> Downloading header for slang to pack
> into transaction set. slang-2.0.6-1.fc5.i386.rp 100%
> |=========================| 8.5 kB    00:00 ---> Package slang.i386
> 0:2.0.6-1.fc5 set to be updated --> Running transaction check -->
> Processing Dependency: libparted-1.6.so.14 for package: pyparted -->
> Finished Dependency Resolution Error: Missing Dependency:
> libparted-1.6.so.14 is needed by package pyparted

same thing here..!


> 
> 
> -- MELVILLE THEATRE ~ Melville Sask ~ http://theatre.sasktelwebsite.net
> 
> -- fedora-list mailing list [email protected] To unsubscribe:
> https://www.redhat.com/mailman/listinfo/fedora-list
> 


----------------------------------------------------------------------------
David Maina.
Systems/Network Administrator.
PdE-Kenya.
P. O. Box 1239 - 20100.
Nakuru, Kenya.
Telephone:+254-51-850298/850333.
Cell:+254-721-950073.
Registered Linux User #407239.
----------------------------------------------------------------------------
"By golly, I'm beginning to think Linux really *is* the best thing since sliced bread."


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux