Network Issues

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]



I have observed that, after the latest kernel update, my network became
somewhat flaky. To prove the point, we 'yum updated' another FC5 laptop
and observed the same issues.

What it looks like:
I ssh into another (Linux) machine through the web.
Once I have logged in as root, I issue 'ls -l'
It displays about 20 lines (varies) of output, then stops.
It behaves the same way when I run SecureCRT from inside a VMWare
It also kicks me out of VPN sessions after about 10 seconds from inside
a VMWare session.
When I run this on a 'fresh' FC5 install, I don't have these issues.
This makes me think that it's somehow related to a recent update, I
assume somewhere in the kernel.

Any ideas?

Chris Ruprecht * [email protected] *
Network grunt and bit pusher extraordinaire

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux